Cannot start the MagicInfo-i server service

  • 2 Replies
  • 7300 Views

0 Members and 1 Guest are viewing this topic.

*

Offline ABadmin

  • Newbie
  • *
  • 3
  • 0
Cannot start the MagicInfo-i server service
« on: November 25, 2010, 07:00:26 AM »
Morning, hope someone can help on this. We had a crash of the MagicInfo server and now on restarting it we are unable to get the MagicInfo-i server service started. Each time we tryand start it it returns the following error message: "Windows could not start the MagicInfo-i Server on Local Computer. For more information, review the System Event Log. If this is anon-Microsoft service, contact the service vendor, and refer to service-specific error code 0."

Going through the system logs I find this: "The MagicInfo-i Server service terminated with service-specific error 0 (0x0)"

Looking at the logs from MagicInfo, I have this message:

[2010-11-25 07:43:34] [174  javajni.c] [error] The specified module could not be found.
[2010-11-25 07:43:34] [994  prunsrv.c] [error] Failed creating java
[2010-11-25 07:43:34] [1269 prunsrv.c] [error] ServiceStart returned 1
[2010-11-25 07:48:33] [174  javajni.c] [error] The specified module could not be found.
[2010-11-25 07:48:33] [994  prunsrv.c] [error] Failed creating java
[2010-11-25 07:48:33] [1269 prunsrv.c] [error] ServiceStart returned 1
[2010-11-25 07:55:00] [174  javajni.c] [error] The specified module could not be found.
[2010-11-25 07:55:00] [994  prunsrv.c] [error] Failed creating java
[2010-11-25 07:55:00] [1269 prunsrv.c] [error] ServiceStart returned 1


Does anyone know how to correct this? The info screens are up and running off of the cached schedules, but I cannot manage the schedules or anything else around them with out the server.

Thanks,
A

DIGITAL SIGNAGE HELP AND SUPPORT

Cannot start the MagicInfo-i server service
« on: November 25, 2010, 07:00:26 AM »

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Cannot start the MagicInfo-i server service
« Reply #1 on: November 26, 2010, 11:48:35 AM »
Hi

looks like it could possibly be to do with your Java installation-you could try updating/reinstalling your Java JRE.

EricL

*

Offline dssc

  • Hero Guru
  • *****
  • 100
  • 31
Re: Cannot start the MagicInfo-i server service
« Reply #2 on: December 01, 2010, 04:16:52 PM »
Hi,

Uninstall all instances of Java on MagicInfo server PC.
Uninstall Mii server
Reboot PC
Install Mii server