Scheduling length problem

  • 7 Replies
  • 3863 Views

0 Members and 1 Guest are viewing this topic.

*

Offline smudgess

  • Super Guru
  • ***
  • 26
  • 2
Scheduling length problem
« on: February 09, 2011, 10:21:13 AM »
I have one screen that is suddenly refusing to schedule for longer than 6 hours.  I am also unable to set a display to run DAILY between 2pm - 7pm, it will only run for the current day.  All other screens are fine and do exactly what I want.  This started happening yesterday and no changes have been made to any settings.  Any ideas?

*

Offline mrmrva

  • SuperHero & MegaGuru
  • ******
  • 90
  • 22
Re: Scheduling length problem
« Reply #1 on: February 09, 2011, 12:59:58 PM »
Try right clicking on it in scheduler, then select clear and then try to reschedule.

*

Offline smudgess

  • Super Guru
  • ***
  • 26
  • 2
Re: Scheduling length problem
« Reply #2 on: February 09, 2011, 01:18:30 PM »
Thanks - the duration is now correct but I still can't schedule it to run daily until 28 Feb.  As soon as I click on 'daily' the date reverts to today.   I have no problem with any of the other schedules/screens.

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Scheduling length problem
« Reply #3 on: February 09, 2011, 02:33:41 PM »
I had this problem a problem a little like this a while ago

I resolved it by VNC onto the screen clearing the drive where the schedule was being published.

then reset the setting in my server and commit the changes.

Apart from this you need a guru

*

Offline smudgess

  • Super Guru
  • ***
  • 26
  • 2
Re: Scheduling length problem
« Reply #4 on: February 09, 2011, 02:41:44 PM »
Thanks.  we'll give it a try.

*

Offline smudgess

  • Super Guru
  • ***
  • 26
  • 2
Re: Scheduling length problem
« Reply #5 on: February 09, 2011, 02:52:08 PM »
Please can you confirm what you mean by 'clearing the drive where the schedule is published' - sorry to be dim!

*

Offline smudgess

  • Super Guru
  • ***
  • 26
  • 2
Re: Scheduling length problem
« Reply #6 on: February 09, 2011, 03:05:03 PM »
Ignore last message - all cleared and schedule is now working as it should.  Thanks very much for your help.

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Scheduling length problem
« Reply #7 on: February 09, 2011, 03:12:34 PM »
no problem if ive learned one thing about magicinfo pro its that it can be amazing and the worst bloody software you have ever dealt with at the same time.

but love working with it.