Problem with publishing ...

  • 2 Replies
  • 3722 Views

0 Members and 1 Guest are viewing this topic.

*

Offline ARP

  • Newbie
  • *
  • 1
  • 0
Problem with publishing ...
« on: February 17, 2011, 09:13:09 AM »
Hello everybody,

Nice forum down here !  ;)

I'm a computing vendor and one of my customer encounters a problem with a 320 MXN2 and MagicInfo. Samsung doesn't help the customer so, I hope I'll be able to help him with your knowledge !

He's unable to publish a Powerpoint 2003 document on the screen.

Here are the datas I have from the customer :

Customer has installed an Office 2003 viewer on the screen. An external technician has made severals updates of MagicInfo Client & Server.

Currents software versions are now :

Client : 2600.6
Server : 2600.6

After that, they tried to access the MagicInfo system from a Windows 7 computer and it doesn't work. So, they tried with a XP computer and the screen was visible on the LAN.

So, they created a Powerpoint 2003 document and tried to publish it on the network but nothing happens.

The computer seemed to be stuck  but nothing appears on the screen.

Screen and Computer seem to communicate well on LAN but publishing isn't working.

The external technician said to my customer that he had to make some Screen reset with a software I (vendor) should possess or I may have access. (For the technician, only vendors have access to this magic "soft".)

Well, i'm not conviced at all of this "solution" and I'd like to have your opinion about this problem please !  8)

Samsung didn't help at all and I don't know what's this soft is or where i can download updates and/or softwares like this ....

Client Version : 2600.6
Server Version : 2600.6
Antivirus : TrendMicro Officescan (tried activated and deactivated).
Firewall : CISCO Nasa (same).

Thank you for your help !

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Problem with publishing ...
« Reply #1 on: February 18, 2011, 11:46:35 AM »
Hello  ARP

I had a small issue with something along these lines a while ago

When you remote onto the tv can you access all the folders e.g can you access the folder that has the powerpoint in it.
I found that a permission issues on the client and had to grant access to the folder on the d:\
all other folder could be access except the one that had the ppt in it thus showing the black screen was being shown.

Another possible issue is the link on the screen you have made is pointing to the ppt but has it possibly been moved since it was added to the library.

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Problem with publishing ...
« Reply #2 on: March 01, 2011, 10:53:28 PM »
Haven't got a clue what your problem is ....

What I know that PPT viewer version 2003 is working perfectly with me and Samsung support does offer help.

Send an e-mail to techsupport.euro@samsung.com if you are in Europe, but I'd try to make sense and give them the chance to understand what your issue is!

Bill