LAN connection problems

  • 6 Replies
  • 4949 Views

0 Members and 1 Guest are viewing this topic.

*

Offline tomb

  • Newbie
  • *
  • 4
  • 0
LAN connection problems
« on: November 13, 2009, 03:24:58 PM »
I am trying to setup Magicinfo Pro on 4 touchscreen panels (samsung 320tsn) but can't get the content PC running Magicinfo Pro to see the panels on our LAN. I have tried using the auto connect method without any luck so have assigned a static ip address to each panel and the PC (all on same range). Firewalls have been disabled and i can ping each panel and the PC. I have also configured the magicinfo client on the panels to point at the PC's ip address usingthe setup tool.
When i login to Magicinfo Pro on the PC, none of the panels show up. Have i missed something?

thanks

tom

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: LAN connection problems
« Reply #1 on: November 13, 2009, 06:01:43 PM »
Hi Tom, it looks to me like you have covered most things-is the magicinfo pro client application running on the client screens ok?  Can you VNC to the client screens from the server pc?

*

Offline tomb

  • Newbie
  • *
  • 4
  • 0
Re: LAN connection problems
« Reply #2 on: November 13, 2009, 07:49:11 PM »
thanks for the reply. I ran out of time and am no longer on-site so didn't test VNC - I could copy files to and from the panel though. Could the problem be Vista on the PC? Or the versions of Magicinfo - i think the version on PC was 2.02 (?) and on the panel 2.05? It's a real pain!

*

Offline tomb

  • Newbie
  • *
  • 4
  • 0
Re: LAN connection problems
« Reply #3 on: November 13, 2009, 07:51:05 PM »
....and yes, magicinfo client on Panels are loading on startup and are accessible. Maybe it's Mcafee on the PC.

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: LAN connection problems
« Reply #4 on: November 13, 2009, 10:02:51 PM »
Hello, you mention Vista OS-I am not sure Magicinfo Pro is compatible with Vista OS.. Any one??

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: LAN connection problems
« Reply #5 on: November 15, 2009, 06:01:53 PM »
There are two server versions that are used and they are different on XP and VISTA. Please use the link:

http://www.mediafire.com/?sharekey=6b281ef0a9d2da899bf8d6369220dcabef755ef1d641b6114ca8d2a77d7aad89

Remember that all the official software are on the: www.samsunglfd.com this is where I download everything from.

Regards, Bill

*

Offline tomb

  • Newbie
  • *
  • 4
  • 0
Re: LAN connection problems
« Reply #6 on: November 16, 2009, 09:33:34 AM »
thanks Bill,

I didn't realise there were 2 versions.

tom