Timer stuck

  • 2 Replies
  • 3098 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Junon

  • Newbie
  • *
  • 1
  • 0
Timer stuck
« on: April 04, 2011, 07:34:41 PM »
I've been successful in setting up a timer which will shut the Display down, and start it up in the timer option in: MagicInfoPro > Remote Management > MDC > Time.

However, when I want to make changes to the schedule, it just reverts back, on its own, to the time I do not want. Now the screen shuts down in the middle of the day and there isn't any way I can change it.

Here are the screen shots:

(http://system-zero.com/images/Magicinfo/1.gif)
Old Schedule I do not want. (Originally a test).

(http://system-zero.com/images/Magicinfo/2.gif)
Trying to change schedule, yes I hit Apply. Also, even trying to turn OFF the schedule reverts back to ON.

(http://system-zero.com/images/Magicinfo/3.gif)
Here you can see the changes I made take place in the list, but then looking below a few seconds later...

(http://system-zero.com/images/Magicinfo/1.gif)
...you can see that the changes above, revert back to the old schedule which is what I do not want.

I can't change it. I can't turn it off. I haven't been able to find anything about this anywhere else! Any idea on how to fix this? Thanks!

*

Offline Clerc

  • Newbie
  • *
  • 1
  • 0
Re: Timer stuck
« Reply #1 on: June 20, 2011, 09:13:46 AM »
I have the same problem. And I don't find a real solution : I turn off the screen with its power button. I'm waiting few seconds and I turn on. The timer options works again with magic pro. But the problem reappears gradually.

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Timer stuck
« Reply #2 on: June 20, 2011, 09:27:50 AM »
have you went into the tv and turned off the sleep options etc
the tvs also have an inbuilt timer i had issues with this as did a colleague at another site whilst his fixed with the above
I had to delete and re-install the software.

i no longer use the timer option and instead setup a screen to switch off the panel at COB and schedule this onto the screens.