MagicInfo Pro no longer works

  • 4 Replies
  • 3796 Views

0 Members and 1 Guest are viewing this topic.

*

Offline johnd

  • Newbie
  • *
  • 7
  • 0
MagicInfo Pro no longer works
« on: April 07, 2011, 07:26:37 PM »
Greetings,
(sigh) Hi folks, I'm quite frustrated with MagicInfo Pro. Mostly because there's absolutely no phone technical support for it. I've spent countless hours trying to work out my many problems. Let's start with the biggest problem.
Everything was working for a long period of time (months). I applied some OS updates on the Server where MagicInfo Pro runs and now when I fire-up MagicInfoPro it will not communicate with any of the monitors even though they show-up in the WORKGROUP network workgroup. Normally, in MagicInfo Pro the folders representing the monitors are a blue color when they're communicating. But they're all greyed-out and not communicating. I really cannot remove any of the OS updates that I applied. I'm thinking that somehow a communication port got blocked or something. By-that-way, this server also hosts our Symantec Endpoint Management console which could very well be contributing to the issue. Please help. I'm completely at a loss here.
Thank you in advance.
John

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo Pro no longer works
« on: April 07, 2011, 07:26:37 PM »

*

Offline helenw

  • Newbie
  • *
  • 23
  • 0
Re: MagicInfo Pro no longer works
« Reply #1 on: April 08, 2011, 07:50:42 PM »
John,
I had similar "no communication" when I was using Timer or using remote control to turn power on/off.
I called Samsung and they mentioned that I should make sure that I have the following ports as exceptions to the firewall.
It worked for me.     TCP-5454, TCP-5100,  TCP-5200, TCP-53001,  UDP-55001.
Helen   

*

Offline johnd

  • Newbie
  • *
  • 7
  • 0
Re: MagicInfo Pro no longer works
« Reply #2 on: April 08, 2011, 08:33:56 PM »
Thanks a bunch Helen. I'll give that a try.
You say that you called Samsung. Can you pass me a number or a link to phone support?? Please? :)

Thanks

John

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: MagicInfo Pro no longer works
« Reply #3 on: April 10, 2011, 10:26:44 PM »
If you are in the UK, visit the website: http://www.dssceurope.com and Samsung Digital Signage support phone number is there. Some updates for the OS may include anti-virus protection updates and have probably caused the application not to work. I do run Server 2008 and Server 2003 (I have various instances of installations) and all work OK for me. I also use Symantec End Point anti-virus. All is OK for me.

Bill

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo Pro no longer works
« Reply #3 on: April 10, 2011, 10:26:44 PM »

*

Offline johnd

  • Newbie
  • *
  • 7
  • 0
Re: MagicInfo Pro no longer works
« Reply #4 on: April 11, 2011, 12:45:40 PM »
Thanks to everyone for their generous help.
I restarted the server again and it all worked. lol (shaking my head)(sigh) Who knows....

Thanks again.

John