MagicInfo Pro Schedule does nothing

  • 4 Replies
  • 4956 Views

0 Members and 1 Guest are viewing this topic.

*

Offline CleM71

  • Newbie
  • *
  • 1
  • 0
MagicInfo Pro Schedule does nothing
« on: October 05, 2011, 02:59:25 PM »
Hi,

Configuration :
Server OS : Win XP SP3 firewall disabled
Server MagicInfo Pro version : 2600.15 (last available)


TVs : two Samsung 40" set up as client names BLFRTV001 and BLFRTV002
MagicInfo Pro Client version : 3102.4 (last available)
PowerPoint Viewer 2007 installed (alsto tried with 2003)


Library filled with a PPT file.
One MagicInfo screen designed with a template containaing this PPT
TVs are visible though MagicInfo server, no problem there.


When schedule is done and sent to TVs, all seems OK on the server side.
But clients are still on the black MagicInfo screen.


I had a look to the D:\ partition.
There are no SScheduler file, no SCN file, nothing else MagicInfoSetup and Temp folder.


Any advise ?

Thanks for your feedback !

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo Pro Schedule does nothing
« on: October 05, 2011, 02:59:25 PM »

*

Offline dssc

  • Hero Guru
  • *****
  • 100
  • 31
Re: MagicInfo Pro Schedule does nothing
« Reply #1 on: October 05, 2011, 04:34:54 PM »
Hi,

Configuration :
Server OS : Win XP SP3 firewall disabled
Server MagicInfo Pro version : 2600.15 (last available)
TVs : two Samsung 40" set up as client names BLFRTV001 and BLFRTV002
MagicInfo Pro Client version : 3102.4 (last available)
PowerPoint Viewer 2007 installed (alsto tried with 2003)
Library filled with a PPT file.
One MagicInfo screen designed with a template containaing this PPT
TVs are visible though MagicInfo server, no problem there.
When schedule is done and sent to TVs, all seems OK on the server side.
But clients are still on the black MagicInfo screen.
I had a look to the D:\ partition.
There are no SScheduler file, no SCN file, nothing else MagicInfoSetup and Temp folder.
Any advise ?
Check if nothing blocks communication between server and client - firewalls, antivirus...
Can you see the green progress bar with 100% complete after publishing?

*

Offline bryngwynschool

  • Newbie
  • *
  • 4
  • 0
Re: MagicInfo Pro Schedule does nothing
« Reply #2 on: May 01, 2012, 09:34:43 AM »
This is also happening to me on 6 screens.

Everything seems to be working server side apart from it publishes the 100mb files to quick.

I have tried everything i can think of short of uninstalling the client from the screens

*

Offline bryngwynschool

  • Newbie
  • *
  • 4
  • 0
Re: MagicInfo Pro Schedule does nothing
« Reply #3 on: May 01, 2012, 09:51:02 AM »
There are no SScheduler file, no SCN file but there is content in the screen folder looks like it was the previous screen i had up.

anyone have any idea how to get these files back?

Thanks

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo Pro Schedule does nothing
« Reply #3 on: May 01, 2012, 09:51:02 AM »

*

Offline bryngwynschool

  • Newbie
  • *
  • 4
  • 0
Re: MagicInfo Pro Schedule does nothing
« Reply #4 on: May 02, 2012, 11:33:32 AM »
Found the Problem.

The Streaming Service was not running.