MagicInfo Pro Using VZW USB Broadband

  • 5 Replies
  • 4418 Views

0 Members and 1 Guest are viewing this topic.

*

Offline INCAA

  • Major Guru
  • **
  • 12
  • 0
MagicInfo Pro Using VZW USB Broadband
« on: October 06, 2011, 04:26:15 PM »
I have been browsing through all of the comments here on the board and which have been a tremendous help so far in enabling me to configure the setup on lan, and also getting me to the point where I feel I have exhausted all of my options...

Here is the scenario:

We had the client/server configured perfectly on a LAN and now we are trying to make them connect them via the Verizon Wireless Usb760 (USB Mobile Broadband Modem) via WAN. 

  1) Settings are set to Direct connection via IP (server and client with sever name as the IP address of server).
  2) Static IPs on both server computer and public IP.
  3) ports 53001, 52000, 55001 and 5353 are open on the server side. 
  4) Ping and tracert are both successful.
  5) Most up-to-date versions of server and client

When using wireshark, we can see that the MFP client never actually tries to communicate with the server on port 53001.

(The only time it attempts to send something is when the client is set to look for updates automatically upon start - which shows in wireshark on both client and server, that the two are indeed communicating via port 52000.  So we know port forwarding/ip settings are correct??)

However, when we plug in the LAN cable, and start MFP client, we see packets associated with MFP are immediately going out on port 53001.
 
Is this type of connection possible?
Is there a way to configure magicinfo to look directly for the connection through the usb760?

Anyone have any thoughts or experience with this type of setup? 

Verizon seems to be stumped, and Samsung Support is escalating to Tier 3, with little optimism.

Thanks for any help

*

Offline dssc

  • SuperHero & MegaGuru
  • ******
  • 100
  • 31
Re: MagicInfo Pro Using VZW USB Broadband
« Reply #1 on: October 11, 2011, 12:06:03 PM »
MIP client does not support connection over 3G or Wifi, only Ethernet.
53001 port is for MDC Control Data Port, to manage LFD settings.
For the connection to client by direct IP MIP is using port 55001 (Heartbeat Check : Packet size 4000)
51000 is for FTP service, to download content from MIP server.

What about using MII premium, it is fine for any network environment?

*

Offline INCAA

  • Major Guru
  • **
  • 12
  • 0
Re: MagicInfo Pro Using VZW USB Broadband
« Reply #2 on: October 11, 2011, 07:07:16 PM »
MIP client does not support connection over 3G or Wifi, only Ethernet.
53001 port is for MDC Control Data Port, to manage LFD settings.
For the connection to client by direct IP MIP is using port 55001 (Heartbeat Check : Packet size 4000)
51000 is for FTP service, to download content from MIP server.

What about using MII premium, it is fine for any network environment?

Hmm, our screen distributor said they spoke with 'techs' at Samsung who said it would work, which was somewhat supported by their tier two support, who couldn't figure why it wasn't working last week.

Interestingly enough, I actually installed MII-P yesterday and had success. 

Everything seems to work except for the RDM functions?  Also, according to wireshark, the connection seems to reset (between client/sever) every few seconds.  Is there a way to set it to 'periodically' (as the config states) check the server at a specific interval?  I know this is fairly new software so I'm not sure how much support is out there, despite having the manuals.

Sorry if this now needs to be moved to a different section...

*

Offline dssc

  • SuperHero & MegaGuru
  • ******
  • 100
  • 31
Re: MagicInfo Pro Using VZW USB Broadband
« Reply #3 on: October 12, 2011, 12:45:46 PM »
RDM, is it VNC? There is a distributor.exe file in MIIP server folders, try to start it manually.
For the connection interval, you can adjust it from server: Settings->Server settings -> Device Refresh interval.
Also I would advise using latest s/w version 1007.10 server and 1007.15 client.


*

Offline INCAA

  • Major Guru
  • **
  • 12
  • 0
Re: MagicInfo Pro Using VZW USB Broadband
« Reply #4 on: October 14, 2011, 02:31:01 PM »
RDM, is it VNC? There is a distributor.exe file in MIIP server folders, try to start it manually.
For the connection interval, you can adjust it from server: Settings->Server settings -> Device Refresh interval.
Also I would advise using latest s/w version 1007.10 server and 1007.15 client.

Thanks for that, I'm surprised I didn't see that in the setting menu.

Also,

I did not find the distributor.exe file in the server folders. 

Is VNC what manages the ability to change the time/timers/volume and the other display options in the device menu from the server?  It does the circular loading marquee for a minute or so and then just says "FAIL" for everything.  If I try to set the clock time from the server, it doesn't stick... 

Thanks again


*

Offline INCAA

  • Major Guru
  • **
  • 12
  • 0
Re: MagicInfo Pro Using VZW USB Broadband
« Reply #5 on: October 17, 2011, 06:17:34 PM »
Thanks for that, I'm surprised I didn't see that in the setting menu.

Also,

I did not find the distributor.exe file in the server folders. 

Is VNC what manages the ability to change the time/timers/volume and the other display options in the device menu from the server?  It does the circular loading marquee for a minute or so and then just says "FAIL" for everything.  If I try to set the clock time from the server, it doesn't stick... 

Thanks again



Any thoughts on this information?  I'm at my wits end.

Thanks!