Error message when trying to start player

  • 3 Replies
  • 3604 Views

0 Members and 1 Guest are viewing this topic.

*

Offline dekorima

  • Newbie
  • *
  • 9
  • 0
Error message when trying to start player
« on: December 08, 2009, 09:05:52 AM »
Hi all!

I am new to this thing. I never used the Magicinfo Pro, as I had no need for it. Now however, things have changed and I decided to go for the MagicInfo i, since it seems like an easy to learn and easy to use software. This seems like a nice forum, and I hope I eventually can contribute, though I think it will take some time. Afterall i am a newbie.  :D

Now here is my first problem;

For testing purposes I have installed MagicInfo i player on a 400uxn, after uninstalling magicinfo pro. When i boot the monitor or try manually starting the player (or Mpmain), i get the following error message;
"The program will be exited due to a failure to verify the license"
The version is 1.005.5
I have tried installing both with and without a network connection.
The monitor was "clean" before installation. ESW is turned off.

I have previously installed version 1.005.1 on a 460mxn and a 460uxn without any problems.

Have anyone here experienced the same problem, or can you think of reason or a solution to my problem?
Any answers are much appreciated :).

- Are, Norway

DIGITAL SIGNAGE HELP AND SUPPORT

Error message when trying to start player
« on: December 08, 2009, 09:05:52 AM »

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 387
  • 87
Re: Error message when trying to start player
« Reply #1 on: January 03, 2010, 07:39:52 AM »
Are there is nothing you aredoing wrong. It may be that your OS image on the UXn isn't updated. So I would go to the www.samsunglfd.com and download the latest image of the UXn with the Magicinfopro player and then install the Magicinfo I plyer again.

Bill

*

Offline bg

  • Newbie
  • *
  • 13
  • 1
Re: Error message when trying to start player
« Reply #2 on: January 08, 2010, 11:34:02 AM »
i had 1005 as default installed on the LFDs , i then tried to update with 1006 it said "updating successful" , but i got some error msg "error blabla".. i just uninstalled the crap again ;) and then reinstalled fresh 1006 , and the error msg gone away ;)

regards

*

Offline dekorima

  • Newbie
  • *
  • 9
  • 0
Re: Error message when trying to start player
« Reply #3 on: January 08, 2010, 01:50:55 PM »
I will try installing the latest image, when there's some time available for testing.  ;)
Thanks for helping.

Btw. Just received five 460Uxn-2. They all ran version 1005.5 flawlessly out of the box.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Error message when trying to start player
« Reply #3 on: January 08, 2010, 01:50:55 PM »