error message: MpWatcher "This device is no monitor of Samsung"

  • 3 Replies
  • 4139 Views

0 Members and 1 Guest are viewing this topic.

*

Offline s_schopen

  • Major Guru
  • **
  • 26
  • 2
error message: MpWatcher "This device is no monitor of Samsung"
« on: November 02, 2011, 09:50:54 AM »
Hi!

Today I tried to shutdown one of our infodisplays via Win 7 remote control. Everything seems to go on normally (start shutdown sequence, remote session disconnected...) and the display appeared to be offline as I controlled its status using MagicInfo server interface in MS Internet Explorer.

But when I went to fetch me a coffee, I noticed the display didn't turn off really. It shows the typical "This device is in use and has been locked."-message on screen. So I connected via remote again and received an error message of the MpWatcher "This device is no monitor of Samsung". MagicInfo isn't running and can't be restarted by clicking on client icon - the same error message is displayed then.

So what's this all about? Same problem experienced by anyone else around here? I installed an antivirus programm last week (TrendMicro OfficeScan Client) and turned off the startup timer so the display would remain off until there's a need to use it for a meeting. Everything was working fine, but shutdown by remote control seems to have failed, too (display was active on monday when a I was on holiday). I don't think the problem is caused by the timer function being disabled... that wouldn't make any sense to me.

Any ideas?

Greetings and thanks a lot!

Sabrina

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline s_schopen

  • Major Guru
  • **
  • 26
  • 2
Re: error message: MpWatcher "This device is no monitor of Samsung"
« Reply #1 on: November 02, 2011, 12:40:47 PM »
Meanwhile I have tried hardcore shutdown by switching the display out and turning it on again afterwards. MagicInfo starts, everything's fine. Schedule is up and running, too. But when I tried to shutdown by remote again, the displays performs something that appears to be a logout of administrator account. Because while logging on by remote again, everything starts up like logging an account in... except MagicInfo software isn't started and the error message "divice is no samsung display" pops up again.

Version of client programm is "V1.0 Build NA-MIIPP-1006.4", if that matters to find out about a solution. Display type is MX460-3.

*

Offline s_schopen

  • Major Guru
  • **
  • 26
  • 2
Re: error message: MpWatcher "This device is no monitor of Samsung"
« Reply #2 on: November 03, 2011, 07:30:52 AM »
Hi guys!

Sometimes it's quite helpful to sleep over a problem...  ::)

This morning I tried again and I found out that the error I described yesterday is caused according to the way shutdown command is performed. So that's the way the display seems to react on different shutdown commands on remote access:

  • shutdown -c "xyz": The problem I described yesterday occurs (logoff admin, "Device no monitor of Samsung", MagicInfo not running and not restartable, display shown as offline at MagicInfo Server even if it's still running)
  • shutdown -r: Rebooting works fine, no problems at all.
  • shutdown -s: Shutdown performed perfectly.

Maybe I misunderstood how to perform a proper shutdown, even after reading the description of the command. I needed some time to figure out the actual problem, but I think, I have managed it. I made a reply here so you all know how I managed the mysterious shutdown problem. Maybe it will help anybody else in the future....

Thanks a lot for reading...

Greetings,

Sabrina

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 292
  • 41
Re: error message: MpWatcher "This device is no monitor of Samsung"
« Reply #3 on: November 03, 2011, 07:45:24 AM »
Hi Sabrina

many thanks for sharing, glad you got it sorted :-)

EricL

DIGITAL SIGNAGE HELP AND SUPPORT