TV only displaying at about 71% of desired size

  • 1 Replies
  • 2433 Views

0 Members and 1 Guest are viewing this topic.

*

Offline psa

  • Major Guru
  • **
  • 12
  • 0
TV only displaying at about 71% of desired size
« on: November 09, 2011, 10:38:01 AM »
Displaying TV full screen works OK, but if I want to display it in a smaller area in MagiInfo mode then it doesn't obey the usual pixel placements.

It seems that the screen interprets all the 'left', 'top', 'width' and 'height' parameters at about 71% of their input value. So if I tell the TV to display in an area measuring 1000x562 pixels then it will actually display in an area measuring about 710x399 pixels. This only affects the display of the TV -- all other media is placed and sized correctly.

I can't trick the software by entering pixel dimensions above the screen's native resolution (1366x768), effectively if I want other media to display alongside a TV channel, then that TV channel must display in the top-left portion of the screen, within a box measuring approximately 970x545.

Has anybody else had this problem? Both my server and clients are running the latest software.

Many thanks in advance!

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: TV only displaying at about 71% of desired size
« Reply #1 on: November 10, 2011, 07:56:27 AM »
Hi

I believe the 1366 x 768 screens like the 460Dxn tv "picture-in-picture" facility will only accept adjustments in the correct aspect ratio 16 x 9 and will only display a scaled down number of pixels from the input stream. We have designed a background image to sit underneath the TV picture so as to "frame" the picture and bulk it out to the dimensions we wanted. Unfortunately because the TV picture is always uppermost in the screen you cannot "mask" it out even to change the dimensions.

I hope it is of some help,

EricL