New install on XP Pro, Help Needed

  • 11 Replies
  • 6921 Views

0 Members and 4 Guests are viewing this topic.

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
New install on XP Pro, Help Needed
« on: December 15, 2009, 02:45:18 PM »
Afternoon All

The co. I am working for are looking into installing numerous screens.  I have been loaned a screen to test as we have to build all devices on our network to standards set by uk gov.

I have installed XP and fully updated the system, now I've installed the client but when I double click I am getting nothing.

I have just spoke with a vendor who said the client must be able to see the original Hard Drive due to firmware on the disk.  I have scoured the original disk with more applications than you can shake a stick at and I cannot see any hidden partitions.

Any thoughts...???

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: New install on XP Pro, Help Needed
« Reply #1 on: December 15, 2009, 03:49:37 PM »
Hi there,

can I ask a few questions just to be clear.

You have a Samsung screen with magicinfo pro pre-installed on the inbuilt pc?
You have an separate XP machine on which you have installed the magicinfo pro server?
you are now trying to connect the two across a LAN?

Problem is nothing appears to be happening?

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Re: New install on XP Pro, Help Needed
« Reply #2 on: December 15, 2009, 04:39:17 PM »
At present we have a 400DXn but we are not using the embedded software as Samsung are about release their 40GB solid state models, so I have been loaned a blackbox which is basically the PC that will be inside the new screens.  We have taken the Hard Drive out so we don't destroy their WinXPe image and have replaced it with a blank drive which we have installed XP Pro on and MagicInfo Pro client.

Being local Gov we have to comply with new communication rulings set by central gov.  So we have to use XP Pro.

When the system starts up we get the Win VNC icon in the task tray, but no magic info.  Double clicking the shrtcut and the actual .exe also produces nothing.  Are we missing any .dll's or other files that MIP maybe looking for?

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Re: New install on XP Pro, Help Needed
« Reply #3 on: December 15, 2009, 04:41:43 PM »
NOTE: the server is fine, we have that running of another PC at present, its just the client PC now.

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: New install on XP Pro, Help Needed
« Reply #4 on: December 15, 2009, 05:34:27 PM »
Hi there,

I see now :-)

Well, it should work,-the only reason I can see as to why the client will not work is because it is installed on a system that it does not recognise as being a genuine Samsung screen or it is not integrated properly somehow.

There have been a few people on here who have wanted to install the client on another pc instead of an actual screen and discovered the client wont open.

Probably the best bet at this stage is to check with Samsung who will be able to give you a definitive answer..

*

Offline 460FPN2

  • SuperHero & MegaGuru
  • ******
  • 107
  • 13
Re: New install on XP Pro, Help Needed
« Reply #5 on: December 15, 2009, 09:31:03 PM »
whe you say the client doesn't open, do you at least have a little globe tray icon in the taskbar? right click on that and choose RUN

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: New install on XP Pro, Help Needed
« Reply #6 on: December 15, 2009, 10:15:44 PM »
Hi, I would tend to agree with fluidium-it may not recognise the drive/pc as being a compatible Samsung product-I could be wrong though.. let us know  ;D

EricL

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Re: New install on XP Pro, Help Needed
« Reply #7 on: December 16, 2009, 03:21:45 PM »
well samsung musn't need the money.  Have emailed a support request mentioning we are after 100+ units.  Now if someone was about to spend nearly 200k I would respond pretty sharpish.

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: New install on XP Pro, Help Needed
« Reply #8 on: December 16, 2009, 03:49:06 PM »
Me too, maybe they are sluggish this week after eating too many mince pies  ;D ;D ;D

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: New install on XP Pro, Help Needed
« Reply #9 on: December 16, 2009, 03:50:28 PM »
Seriously thought you might get a faster response by calling them directly.

EricL