Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
I have Premium license of MagicINFO and using for Samsung QM55R, working fine.
And simultaneously, as we were using few more screens (QM32R-B) with MagicINFO Express 2 to just display the content.

Now I have activated LITE license in MagicINFO Server for 25 device, and want to move all screens of Express 2 to MagicINFO Server.
But unfortunately I am not getting these screens in UNAPPROVED DEVICE.

NOTE:
• Logged as SERVER ADMINISTRATOR
• Device IP is under same range, Server address is same.
• Mode of device is 'LITE',
• IP is pinging but device not appearing in MagicINFO Server.

Version: MagicINFO 9 Server 21.1040.2
22
MagicInfo / MagicInfo 9 - Web URL content with https (QMR display)
« Last post by rolandos on February 27, 2025, 02:57:39 PM »
Hello together,

I want distribute a https content, but my qmr displays shows "application blocked" (Source - MagicInfo S)
Is there a way to automatically confirm or skip the messagem, like with a windows browser?

The problem is that the Web content is only in https available.
Any ideas?

BR
Roland

23
MagicInfo Lite / Samsung MagicInfo "No Channels" Problem
« Last post by Fabi1999 on February 25, 2025, 10:29:59 AM »
Hello dear community,

we have connected a Samsung QB43C to a MagicInfo Server.

I created a schedule in MagicInfo and assigned it to the TV.

On the TV itself, I can also see the content in the 'Schedule App,' including channels.

However, when I set the source to 'MagicInfo' and press 'CH LIST' on the remote control, I get the message 'No Channels.'

Has anyone experienced this behavior before?
24
MagicInfo-I Premium / MagicInfo connect to remote MSSQL DB with LDAP
« Last post by commoncloud on February 22, 2025, 07:46:01 PM »
Hello there,

I have installed a MagicInfo 9 Server 21.1 on my windows host.
During the installation the db connection failed but the installation was successful,
I have created the db using the sql scripts located in the Magicinfo Premium\MSSQL
I want to use LDAP to connect to my MSSQL db but I cant get it to work.
I tried the following:
In the Magicinfo Premium\conf\config.properties
wsrm.username=domain\\user
wsrm.username=domain\user
wsrm.username="domain\user"

Is there an extra config to enable LDAP or some special way to write the username?
The user has the necessary permissions the login and write/read the DB
 
25
MagicInfo-I Premium / Re: An unexpected error has occurred when login
« Last post by nevtks82 on December 21, 2024, 05:59:51 PM »
Hi Anyone and Everyone,

Really in need of some help please.

Currently we have tried to upgrade to V8 server latest version 20.1040.0 and it was completed. As mentioned, previous V8 upgrade did not complete. We are using PostgreSQL.

Nevertheless, the login is still unsuccessful with "an unexpected error has occurred"

Anyone knows how we can maybe like reset password or do any edit to the config files etcs? Please advise! TIA!
26
MagicInfo-I Premium / An unexpected error has occurred when login
« Last post by nevtks82 on December 20, 2024, 05:40:38 AM »
Hi everyone,

Recently, we have upgraded from V7 to MagicINFO V8 build NA-MICS-20.1010.12

We are not very familiar with SQL, be it MSSQL or PostgreSQL

I am assuming there were errors during the upgrading. Please advise on how to proceed to check. We login previous with admin/admin2016

Should i share any logs here if it helps? Many thanks in advance
27
MagicInfo Lite / Re: "Error Code : 4345" when requesting free license
« Last post by alffil on December 09, 2024, 05:30:36 PM »
There are multiple error codes but the code 4345 means the server cannot access the Samsung database to activate the license.

You need someone with access to the Samsung portal https://www.secslm.com/ to provide you with an offline key file.

Then you can activate your license.

Kind regards, Pepijn.

Thank you very much
How o where can I contact with someone with that access?
28
MagicInfo Lite / Re: "Error Code : 4345" when requesting free license
« Last post by Pepijn on December 09, 2024, 02:15:23 PM »
There are multiple error codes but the code 4345 means the server cannot access the Samsung database to activate the license.

You need someone with access to the Samsung portal https://www.secslm.com/ to provide you with an offline key file.

Then you can activate your license.

Kind regards, Pepijn.
29
MagicInfo Lite / Re: "Error Code : 4345" when requesting free license
« Last post by alffil on December 09, 2024, 01:47:42 PM »
I have the same problem with LITE licensing
Aany suggestion?
Where can I write to get support?
30
MagicInfo / Error Encountered in MagicINFO
« Last post by abdullah on December 02, 2024, 06:43:53 AM »
Hi all,,

I installed the MagicINFO software and set up MSSQL successfully. However, when I log in to my MagicINFO account, I encounter the following error:
"SQL: error was encountered."

I am not sure what is causing this issue, and I would appreciate your assistance in resolving it.
Pages: 1 2 [3] 4 5 ... 10