Preview shows only file names and not the file content

  • 2 Replies
  • 3001 Views

0 Members and 1 Guest are viewing this topic.

*

Offline EllesmereCollege

  • Newbie
  • *
  • 5
  • 1
Preview shows only file names and not the file content
« on: May 08, 2012, 11:50:18 AM »
Hi,

We have only just started using MIP and uploaded some .JPGs to the library OK. We then set up a slide show and this previewed fine. The guy creating the content then added some more .jps to other areas of the screen and then suddenly, none of the .jpgs appeared. When we preview, it just shows the file name and not the content.

I've found that if I add a new file to the library, it displays fine. None of the files that were in the library before what happened above now display though. It's as though the library knows about the files but isn't displaying them for some reason. How do I fix this?

Many thanks

DIGITAL SIGNAGE HELP AND SUPPORT

Preview shows only file names and not the file content
« on: May 08, 2012, 11:50:18 AM »

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Preview shows only file names and not the file content
« Reply #1 on: May 21, 2012, 04:40:09 PM »
when you double click on the black image where the filename is shown does this not make the image appear?
also when the images are added to the slide by one person are they on that persons drive and not yours.
when uploading images ensure they are added to a central location that everyone has access to at all times otherwise when it goes looking for them it will show the file name and nothing else.

hope this helps

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 292
  • 41
Re: Preview shows only file names and not the file content
« Reply #2 on: May 22, 2012, 10:47:34 AM »
Hi

as Ewanl30 says it sounds as if the path to the file is wrong, check the file is available at the address you have entered :-)

EricL