Samsung 460MX-3 magicinf pro not running

  • 5 Replies
  • 4575 Views

0 Members and 1 Guest are viewing this topic.

*

Offline russy16

  • Newbie
  • *
  • 5
  • 0
Samsung 460MX-3 magicinf pro not running
« on: August 21, 2012, 11:30:52 AM »
please help

i have a samsung 460MX-3 which has been setup in one of our offices. we are unable to run the magicinfo pro client on the machine. it seems to be installed fine however it will not run.

uninstall and reintall and it appears to be installed fine however the client will not run at all. the screen is a samsung 460MX-3 with pro 3102.5 installed.

i have another Samsung setup which runs fine.

are there any requirments i am missing?

any help will be much appreciated

thanks

russ

DIGITAL SIGNAGE HELP AND SUPPORT

Samsung 460MX-3 magicinf pro not running
« on: August 21, 2012, 11:30:52 AM »

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Samsung 460MX-3 magicinf pro not running
« Reply #1 on: August 22, 2012, 09:05:26 AM »

*

Offline russy16

  • Newbie
  • *
  • 5
  • 0
Re: Samsung 460MX-3 magicinf pro not running
« Reply #2 on: August 28, 2012, 12:57:03 PM »
Hi Thanks for your response

i have gone through the reg settings you suggested and everything works.... but only once

it only runs the client on the startup now

if i close the client i can no run the client again until i restart the pc.

so im on the right track

thanks

again

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Samsung 460MX-3 magicinf pro not running
« Reply #3 on: August 29, 2012, 12:56:35 PM »
Do you mean when you access the screen (if nothing is scheduled you should see a flash image of magicinfo)
you hit escape and you will see the desktop to get the program to run again you go to the world icon to the bottom right (next to the clock etc)
right click and select run. 
this should run the software for you again.

just remember to watch out for the EWF this is a pain if you forget this.

Cheers
Ewan

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Samsung 460MX-3 magicinf pro not running
« Reply #3 on: August 29, 2012, 12:56:35 PM »

*

Offline ComVideo

  • ComVideo
  • Mega Guru
  • *
  • 91
  • 48
    • ComAudioVideo
Re: Samsung 460MX-3 magicinf pro not running
« Reply #4 on: September 10, 2012, 08:30:59 AM »

*

Offline russy16

  • Newbie
  • *
  • 5
  • 0
Re: Samsung 460MX-3 magicinf pro not running
« Reply #5 on: September 17, 2012, 10:32:34 AM »
Hi Guys, thanks for the replies

the problem i have is that when i restart the pc magic info runs fine however if i escape out of the magic info screen > go down to the icon in the systray and right click and select run it will not run
the only way i can get magic info to run again is to restart and it loads on startup

but i will have a play with this today and see if i can get it running.

thanks again