Changing Magic Info Pro I Server

  • 3 Replies
  • 3720 Views

0 Members and 1 Guest are viewing this topic.

*

Offline pvogt2000

  • Newbie
  • *
  • 4
  • 0
Changing Magic Info Pro I Server
« on: August 22, 2012, 02:53:23 PM »
Hi,  I have a Samsung ME40A  with the external box that has windows xp embedded.  I have had Magic Info Pro I working fine on it.

I now have a new server that I need point the client to, but am having problems finding where to make this change.   

Can someone point me in the right direction.

Thank you!


DIGITAL SIGNAGE HELP AND SUPPORT

Changing Magic Info Pro I Server
« on: August 22, 2012, 02:53:23 PM »

*

Offline pvogt2000

  • Newbie
  • *
  • 4
  • 0
Re: Changing Magic Info Pro I Server
« Reply #1 on: August 22, 2012, 03:16:42 PM »
On my Server, the client (Samsung Unit) will not show up!  I can do a search for it and connect the device, but then it never shows up? 

 :) :)

*

Offline pvogt2000

  • Newbie
  • *
  • 4
  • 0
Re: Changing Magic Info Pro I Server
« Reply #2 on: August 22, 2012, 05:48:17 PM »
I have removed client and reinstalled, but didn't prompt me for set up information.  I can get into Advanced config, but it wants a password and haven't set one.  Tried blank with no luck.  does anyone know what password it's looking for!.  *CENSORED* ..

*

Offline Grahamtenorio

  • Newbie
  • *
  • 2
  • 0
Re: Changing Magic Info Pro I Server
« Reply #3 on: August 27, 2012, 05:20:10 AM »
Nice work! I thought it could be done but had yet to experiment.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Changing Magic Info Pro I Server
« Reply #3 on: August 27, 2012, 05:20:10 AM »