Videowall Displays Dropping From Network

  • 7 Replies
  • 4465 Views

0 Members and 1 Guest are viewing this topic.

*

Offline saronian

  • Newbie
  • *
  • 8
  • 0
Videowall Displays Dropping From Network
« on: February 25, 2013, 08:39:02 PM »
I have 6 Samsung ME40B displays, each with an SBB-A box. They are each running MagicInfo-i Videowall 2 Client 1002.3, and are useable in MagicInfo-i Videowall 2 Console 1002.3.

We can publish content perfectly, but after 1-3 hours one or more of the displays will randomly drop off the network. Once dropping off the network the display(s) can not be addressed or pinged. The only solution has been to disconnect the Ethernet cable and reconnect, after which the display (MagicInfo Client) will grab an IP and come back online.

Any suggestions on where to look for an answer?

Thanks

DIGITAL SIGNAGE HELP AND SUPPORT

Videowall Displays Dropping From Network
« on: February 25, 2013, 08:39:02 PM »

*

Offline samwieda

  • Major Guru
  • **
  • 32
  • 3
Re: Videowall Displays Dropping From Network
« Reply #1 on: February 26, 2013, 05:44:18 AM »
Hi,
do you still have the picture on the screen or is there noted "no signal"?

is only one SBB-A having this problem or all of them?

*

Offline saronian

  • Newbie
  • *
  • 8
  • 0
Re: Videowall Displays Dropping From Network
« Reply #2 on: February 26, 2013, 04:47:05 PM »
Yes the content (pictures) remain on all six screens. Which SBB-A drops off is random, as is the time. At least 4 displays have disconnected. After the disconnect I loose the display(s) in Videowall 2 Console, the little dot turns from green to dark gray.

*

Offline allaboutdrama

  • Newbie
  • *
  • 1
  • 0
Re: Videowall Displays Dropping From Network
« Reply #3 on: March 17, 2013, 08:23:27 PM »
same issue happening to me. one or more of the screen will go offline randomly. they will come back online at will later on.
sometimes what i do is to physically turn off the affected screen and turn it back on. but this is pretty annoying.
help anyone?

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Videowall Displays Dropping From Network
« Reply #3 on: March 17, 2013, 08:23:27 PM »

*

Offline saronian

  • Newbie
  • *
  • 8
  • 0
Re: Videowall Displays Dropping From Network
« Reply #4 on: March 17, 2013, 09:50:29 PM »
Without a solution, I suggested the client switch from using DHCP to static IP's for the displays. I haven't heard back about the results from this switch.

*

Offline saronian

  • Newbie
  • *
  • 8
  • 0
Re: Videowall Displays Dropping From Network
« Reply #5 on: November 04, 2013, 11:58:58 PM »
Replying to my own thread. So far fixed IP's and every other attempt hasn't solved the problem. Still looking for a solution.

*

Offline 2020chris

  • Newbie
  • *
  • 1
  • 0
Re: Videowall Displays Dropping From Network
« Reply #6 on: December 18, 2013, 03:10:41 PM »
im in the same boat
everything is set to static ip and has been running for 6 months
this week at random 1 or another will stop running and it freezes all 8 on the network.
I reboot the 1 that went black and it all kicks back in.

anyone else have any ideas?
we even swapped out some monitors and it does the samething
thanks

*

Offline isabolovic

  • Super Guru
  • ***
  • 51
  • 6
Re: Videowall Displays Dropping From Network
« Reply #7 on: April 16, 2014, 11:32:25 PM »
Hi,

You should check your network connectivity. What type of content you play on video wall? Which version of VideoWall Console and i-Player do you use?

Regards,
Ivan