No Font Change on Screen

  • 3 Replies
  • 2753 Views

0 Members and 1 Guest are viewing this topic.

*

Offline dsless

  • Newbie
  • *
  • 2
  • 0
No Font Change on Screen
« on: April 22, 2010, 08:58:50 PM »
I change the font(text area) in MagicInfo Pro but when I publish to the screen it does not change?

Color change, bold, underline, italics and size changes all work. It's only the fonts that don't seem to change!

Any help would be much appreciated.


DIGITAL SIGNAGE HELP AND SUPPORT

No Font Change on Screen
« on: April 22, 2010, 08:58:50 PM »

*

Offline London-I

  • Moderator
  • Hero Guru
  • *****
  • 117
  • 22
  • FLY ME!
Re: No Font Change on Screen
« Reply #1 on: April 22, 2010, 10:18:47 PM »
Hello, make sure the fonts you are attempting to use are available on the client not just the server.

*

Offline dsless

  • Newbie
  • *
  • 2
  • 0
Re: No Font Change on Screen
« Reply #2 on: April 23, 2010, 03:10:19 PM »
Thanks London-I

So I guess I just need to install the proper fonts to the XP embedded on the screen?

That should be easy enough.

Thanks again!

*

Offline hwps

  • Newbie
  • *
  • 1
  • 0
Re: No Font Change on Screen
« Reply #3 on: March 24, 2011, 03:07:30 PM »
I have this problem as well and although I've installed comic sans into the embedded XP screen.  The screen does not show the comic sans font.

If I prview the screen on the machine that I created it with it does show with comic sans font.

Anyone with any suggestion would be much appreciated.

Many thanks

 ???

DIGITAL SIGNAGE HELP AND SUPPORT

Re: No Font Change on Screen
« Reply #3 on: March 24, 2011, 03:07:30 PM »