Cannot start a streaming server.

  • 7 Replies
  • 7418 Views

0 Members and 1 Guest are viewing this topic.

*

Offline tomk

  • Major Guru
  • **
  • 11
  • 0
Cannot start a streaming server.
« on: April 30, 2010, 04:26:05 PM »
When I open the MagicInfo Pro software on my server, it pops up a dialog box that says: Cannot start a streaming server.

I am then able to log-in and setup a schedule. But when I publish the schedule the status never leaves 0%.

What causes this error and how can I fix it?

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Cannot start a streaming server.
« Reply #1 on: May 02, 2010, 08:41:36 AM »
Tom, can you provide some information please? What OS are you using on your server? Also is there any more software installed on the server that may interfere with the MagicInfo pro software?

If you can provide some information, members will get a better understanding in this forum and will help you.

Bill

*

Offline tomk

  • Major Guru
  • **
  • 11
  • 0
Re: Cannot start a streaming server.
« Reply #2 on: May 03, 2010, 02:34:14 PM »
The Server is running MS Server 2003 Standard Edition SP2.

I found out that there were 4 patches applied to the server and the server was restarted the night before breaking. I am looking into this now. Also, MagicInfo was working perfectly before this.

*

Offline tomk

  • Major Guru
  • **
  • 11
  • 0
Re: Cannot start a streaming server.
« Reply #3 on: May 03, 2010, 08:12:43 PM »
All the patches that were applied were uninstalled and I am still getting the error.

*

Offline Posti123

  • Newbie
  • *
  • 4
  • 0
Re: Cannot start a streaming server.
« Reply #4 on: May 05, 2010, 10:24:47 AM »
I have the same problem since monday, but I don?t get any messages...

*

Offline johnd

  • Newbie
  • *
  • 7
  • 0
Re: Cannot start a streaming server.
« Reply #5 on: May 06, 2010, 12:48:02 AM »
Yes, same with me. I applied some OS patches/updates, restarted server, no workie... ???
C'mon man..

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Cannot start a streaming server.
« Reply #6 on: May 13, 2010, 09:31:35 PM »
Can you check your Antivirus Software and Firewall - maybe need to add exceptions. Also ensure you get the latest version 2508 for MagicInfo pro.

Bill

*

Offline tomk

  • Major Guru
  • **
  • 11
  • 0
Re: Cannot start a streaming server.
« Reply #7 on: May 17, 2010, 04:14:25 PM »
I fixed my problem my creating a brand new VM Server with Windows Server 2k3 and a fresh install of MagicInfo. Not sure what exactly was causing the issue, but it might have been due to a font-server being on the same box.