New Display not listet in MagicInfo

  • 3 Replies
  • 2305 Views

0 Members and 2 Guests are viewing this topic.

*

Offline Harald_Bro

  • Newbie
  • *
  • 3
  • 0
New Display not listet in MagicInfo
« on: May 06, 2015, 06:19:40 AM »
Hello all!

We have two Display in our company which are managed by MagicInfo Lite. Everything works fine.
Now we got a new Display in our location in an other land. I think i tried everything now, but the new Display won´t show up in MagicInfo Lite on my Server.

Now the only Idea i have is, that the different IP Adress ranges are the reason for that. Could that be? There are also two different Gateways. I can ping the Display without problems.

What do i have to do, to manage our new Display on our MagicInfo Server too?

thanks for you help

DIGITAL SIGNAGE HELP AND SUPPORT

New Display not listet in MagicInfo
« on: May 06, 2015, 06:19:40 AM »

*

Offline gogi

  • Newbie
  • *
  • 3
  • 0
Re: New Display not listet in MagicInfo
« Reply #1 on: May 26, 2015, 01:17:28 AM »
What version of MagicInfo Server are you using? And do you know the model of your new screen?

What I experienced was that,
When your server is V2.5 or below, it failed to detect recent screens like my Samsung DBD series.
My solution was to upgrade the MagicInfo Server to V3.

Hope it helps.

Alex

*

Offline Harald_Bro

  • Newbie
  • *
  • 3
  • 0
Re: New Display not listet in MagicInfo
« Reply #2 on: May 27, 2015, 09:56:30 AM »
Hello!

Thanks for help!
MagicInfo Server Version is uptodate and from one day to the other the new display appeard in MagicInfo. But now i have the problem, that the screen would not start to play via Network. Only via USB Stick.
I made a Timeplan and everything else. One Display is playing but the other one only says "Status Standby" if i click on the screen.


*

Offline Harald_Bro

  • Newbie
  • *
  • 3
  • 0
Re: New Display not listet in MagicInfo
« Reply #3 on: May 27, 2015, 10:27:25 AM »
Hello!

Thanks for help!
MagicInfo Server Version is uptodate and from one day to the other the new display appeard in MagicInfo. But now i have the problem, that the screen would not start to play via Network. Only via USB Stick.
I made a Timeplan and everything else. One Display is playing but the other one only says "Status Standby" if i click on the screen.

forgott Image

DIGITAL SIGNAGE HELP AND SUPPORT

Re: New Display not listet in MagicInfo
« Reply #3 on: May 27, 2015, 10:27:25 AM »