MagicInfo Lite Server. Free license out of date??

  • 2 Replies
  • 2893 Views

0 Members and 1 Guest are viewing this topic.

*

Offline tiri

  • Newbie
  • *
  • 3
  • 0
MagicInfo Lite Server. Free license out of date??
« on: May 22, 2015, 12:17:39 PM »
hello world.
i'm Italian... sorry for my bad english :-[
i have Me55c LFD with SetBackBox (..and Premiun-S player on board)
I have installed MagicInfo Server V2.0 Build NA-MIIPS-2005.0 into Win 2003 R2 Server,  then i requested free license for premium - s and after linked my Me55C. all good.
for 5 month all the system running good, BUT 10 days ago server web access it began to return an error, java error.
After many tests, i've find the solution under tomcat console (solution : uncheck "default version" of java and set the correct path ), but i prefer to reinstall all, software and database.
After ADMIN logon , the system required me a new license . i requested new Premiun-S free license (today : 2015-05-22). After license confirmation, i noticed that expiration date is 2015-05-11 and the activation date 2015-01-09. when try to associate LFD, the wizard run good, but the LFD It does not appear.
After, if i logon with User account, on display tab i've a red alert like "license limitation, some monitor ...bla bla bla"

i'm confused. any suggest?

Thanx in advance
andrea

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo Lite Server. Free license out of date??
« on: May 22, 2015, 12:17:39 PM »

*

Offline NovaVisual

  • Major Guru
  • **
  • 27
  • 2
Re: MagicInfo Lite Server. Free license out of date??
« Reply #1 on: June 09, 2015, 07:57:57 PM »
Check your license history.  Log in as admin, settings, license, license history.

I suspect your license is approved then revoked.  You may be able to manually re-enter the initial license you had been using with the SBB, when the server was updated, it likely didn't migrate the license to the new version.

*

Offline tiri

  • Newbie
  • *
  • 3
  • 0
Re: MagicInfo Lite Server. Free license out of date?? [SOLVED]
« Reply #2 on: December 18, 2015, 10:58:47 AM »
Italian Samsung Support  advised me to upgrade the firmware and install ver.3 of MagicInfo Server . The problem was created by the fact that the servers that issue licenses for ver.2 were now disabled