Software Compatibility for MagicInfo Server

  • 2 Replies
  • 3838 Views

0 Members and 1 Guest are viewing this topic.

*

Offline bjfan

  • Newbie
  • *
  • 2
  • 2
Software Compatibility for MagicInfo Server
« on: August 12, 2015, 06:32:09 PM »
Hello,

we bought some SBBs ans MagicInfo-I Premium licenses for Samsung LFD. I have downloaded MagicInfo Server V3.1 Build NA-MIIPS-3100.2.exe from magicinfostore.com, but their server manual file has 0 byte ans no manual in.

How can I found information about compatible software? I mean required Java (32/64bit? java 7 or 8?) and MSSQL database (2008 or 2012?).

Regards

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline skipdo

  • Newbie
  • *
  • 11
  • 0
Re: Software Compatibility for MagicInfo Server
« Reply #1 on: August 26, 2015, 06:16:28 PM »
You need the postgresql. That has to be installed first. http://www.postgresql.org/

I can't seem to find the java requirements anywhere. I feel like it's included in the installer. I have java 7 update 13 64 bit installed on my server.


*

Offline BluChip

  • Newbie
  • *
  • 2
  • 1
Re: Software Compatibility for MagicInfo Server
« Reply #2 on: September 03, 2015, 07:35:22 AM »
We had the same issue. Java version needs to be 7. As soon as all users updated to 8 bugs crept up everywhere