Problem with LFD Content on S2 Player

  • 2 Replies
  • 2085 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Suprimos

  • Newbie
  • *
  • 2
  • 0
Problem with LFD Content on S2 Player
« on: August 14, 2015, 07:51:47 AM »
Hey,

i am using a DB55D S2 Player with MagicInfo Server V3.1
I just build myself some content with the MagicInfo Author Software.
It is one page with some PDF's, clock and HDMI Input. One Pdf is supposed to run for 30sek, then the next one should come up and so far and so on

In the Magic Info Author Preview - everything works just fine.
But when i upload the content to the server and the select the LFD-File for the DB55D monitor, then it will just play the first pdf file....HDMI Input and clock keep work fine...

DIGITAL SIGNAGE HELP AND SUPPORT

Problem with LFD Content on S2 Player
« on: August 14, 2015, 07:51:47 AM »

*

Offline Suprimos

  • Newbie
  • *
  • 2
  • 0
Re: Problem with LFD Content on S2 Player
« Reply #1 on: September 04, 2015, 07:14:59 AM »
nobody got an idea?
do you need any other input?

*

Offline skipdo

  • Newbie
  • *
  • 11
  • 0
Re: Problem with LFD Content on S2 Player
« Reply #2 on: September 04, 2015, 03:31:57 PM »
It looks like you have everything setup correct in the author. We've had issues with timelines in the Author. I would try to build this into the schedule on the server interface. You will have to create a bunch of content and setup a bunch of programs in the schedule but it could resolve the issue.