RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.

  • 5 Replies
  • 3571 Views

0 Members and 3 Guests are viewing this topic.

*

Offline JimJohnson

  • Newbie
  • *
  • 1
  • 0
Hi,

I saved all the folders for my MagicInfo Express 2 to USB, the folders where the templates are saved, but when I try to import them on a second PC it says 'No Schedules Or Templates Found'. We need to be able to import them from the software on one PC to add to a Schedule and Play List etc. on other PCs. Can anyone help?

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline RACH

  • Newbie
  • *
  • 16
  • 0
Re: RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.
« Reply #1 on: June 20, 2016, 09:24:50 PM »
Hi,

I saved all the folders for my MagicInfo Express 2 to USB, the folders where the templates are saved, but when I try to import them on a second PC it says 'No Schedules Or Templates Found'. We need to be able to import them from the software on one PC to add to a Schedule and Play List etc. on other PCs. Can anyone help?

Yes, I found this too.  You need to copy the entire template folder in the User_templates storage folder onto USB and then go to the second PC and copy the template folder into the User_templates folder on the second PC.  Or, zip the folder contents, email it to the second user and unzip into the User_templates folder on the second PC.  Restart the program and it should show up.

*

Offline DashingDaryl

  • Newbie
  • *
  • 4
  • 0
Re: RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.
« Reply #2 on: September 28, 2016, 12:48:14 AM »
Hi,

... when I try to import them on a second PC it says 'No Schedules Or Templates Found'. We need to be able to import them from the software on one PC to add to a Schedule and Play List etc. on other PCs..

I installed the program on one computer. (Called computer 1)
I created the templates on that computer. (Computer 1)
I installed the program on another computer (Called Computer Z) and set the Magic Express folder on a shared network drive.
I then changed the shared drive on computer 1, (the one I created the templates on) to the network drive.
This allows both computers to access the templates and any changes you might make (if you can get the dumb program to save changes)


*

Offline DashingDaryl

  • Newbie
  • *
  • 4
  • 0
Re: RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.
« Reply #3 on: September 28, 2016, 12:53:51 AM »
I may have had to copy that folder onto the Network drive also, but I am not sure (It has been awhile)

I do know you cannot do the second computer install with the network drive, AFTER YOU MOVE THE TEPLATES FROM COMPUTER 1, or else it will overwrite all your templates

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline RACH

  • Newbie
  • *
  • 16
  • 0
Re: RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.
« Reply #4 on: September 28, 2016, 02:08:50 AM »
Don't use the "import" function in MIE2 for this.  Copy the template folders you want from the MagicInfo Express 2/User_Templates folder on Computer 1 and put them on the USB.  Copy the contents of the USB into the second computer's  MagicInfo Express 2/User_Templates.

MIE2 does not support file sharing on a network server so whoever is doing the Publishing has to upload from the Publisher's stand alone machine.

The server workaround:

Each Creator must have MIE2 installed on their standalone machine. They must create their own templates on their standalone machine.

Once satisfied with the creation, they can Copy the template folders from their standalone into a shared folder created on the server.

The Publisher then copies the template folders to be published from the server into the Publisher's MagicInfo Express 2/User_Templates folder on the Publisher's standalone PC.

These are the only way I know how to share between users.  Hope it helps.

*

Print, Peel & Stick

  • Guest
Re: RM40D Cannot Import Templates In Magicinfo Express 2 To second PC.
« Reply #5 on: November 01, 2018, 10:28:23 PM »
Make sure you are using the same Model Player. had the same issue, created on Player E and tried to access it via Player S4. didnt work, Changed back to Player E and all works!