Uploading and getting error 1063

  • 1 Replies
  • 1472 Views

0 Members and 1 Guest are viewing this topic.

*

Offline tkjeldsen

  • Newbie
  • *
  • 1
  • 0
Uploading and getting error 1063
« on: November 14, 2016, 09:19:20 AM »
hi
im new at this... i worked fine the last 4 months and now i need to update the videos but i get error 1063 and error 1053

MagicInfo Server V3.1 Build NA-MIILS-3103.1

here is my java log:

CacheEntry[http://10.10.10.10:7101/MagicInfo/servlet/FileLoader?paramPathConfName=JNLP_HOME&download=D&filepath=uploader_4D38B6F4B01E4A81778FF3F8F6A0BB12_20160908184937.jnlp]: updateAvailable=false,lastModified=Thu Jan 01 01:00:00 CET 1970,length=-1
JNLPClassLoader: Finding library swt-win32-3735.dll
JNLPClassLoader: Finding library swt-win32.dll
JNLPClassLoader: Finding library swt-win32-3735.dll
JNLPClassLoader: Finding library swt-win32.dll
serverUrl : http://10.10.10.10:7101/MagicInfo/
getVideoFileMeta strCommand="C:\ProgramData\MagicInfo\xxx\yyy\ContentUploader\ffmpeg.exe" -i "Z:\Client\ToolsRepo\MagicInfo\Loop_Version_01.mp4"
23
dispose
Response Status Code: 200
Success!
getVideoFileMeta strCommand="C:\ProgramData\MagicInfo\xxx\yyy\ContentUploader\ffmpeg.exe" -i "Z:\Client\ToolsRepo\MagicInfo\Loop_Version_01.mp4"
23
getVideoFileMeta strCommand="C:\ProgramData\MagicInfo\xxxx\yyyy\ContentUploader\ffmpeg.exe" -i "Z:\Client\ToolsRepo\MagicInfo\Loop_Version_01.mp4"
23
com.samsung.magicinfo.uploader.io.UploaderException: An error occurred! Please contact your administrator. (Error Code: 1063)
   at com.samsung.magicinfo.uploader.common.XmlManager.createCSD(XmlManager.java:277)
   at com.samsung.magicinfo.uploader.io.upload.FileUpload.ftpMetaUploader(FileUpload.java:582)
   at com.samsung.magicinfo.uploader.io.upload.FileUpload.upload(FileUpload.java:341)
   at com.samsung.magicinfo.uploader.adapter.ButtonAdapter$4.run(ButtonAdapter.java:806)
   at java.lang.Thread.run(Unknown Source)

DIGITAL SIGNAGE HELP AND SUPPORT

Uploading and getting error 1063
« on: November 14, 2016, 09:19:20 AM »

*

Offline Lsharp

  • Super Guru
  • ***
  • 64
  • 9
Re: Uploading and getting error 1063
« Reply #1 on: December 23, 2016, 07:47:16 AM »
Hey,

Error 1053 means
ResponseCommand is not valid in ResponseGetServerTime

So check the time settings between server and LFD

cant find anything about 1063 though :/