Magicinfo Express Connected to DB48E Once, Then Never Again

  • 4 Replies
  • 1628 Views

0 Members and 2 Guests are viewing this topic.

*

Offline BPNE

  • Newbie
  • *
  • 2
  • 0
Magicinfo Express Connected to DB48E Once, Then Never Again
« on: February 14, 2017, 07:48:53 PM »
We just got a DB48E at my office, pulled it out of the box, set it up, installed ME and connected to the set. After running updates on the set neither the PC I initially used to connect can find the device, nor can the ME app running on my Samsung phone. Anyone have any tips?

DIGITAL SIGNAGE HELP AND SUPPORT

Magicinfo Express Connected to DB48E Once, Then Never Again
« on: February 14, 2017, 07:48:53 PM »

*

Offline Lsharp

  • Super Guru
  • ***
  • 64
  • 9
Re: Magicinfo Express Connected to DB48E Once, Then Never Again
« Reply #1 on: February 17, 2017, 03:44:05 PM »
MI express connects over IP, is the monitor set on a static or reserved IP and in the same subnet as your PC/ mobile running the software?

*

Offline BPNE

  • Newbie
  • *
  • 2
  • 0
Re: Magicinfo Express Connected to DB48E Once, Then Never Again
« Reply #2 on: February 17, 2017, 09:05:55 PM »
Same subnet, static IP address

*

Offline tmcmill

  • Newbie
  • *
  • 1
  • 1
Re: Magicinfo Express Connected to DB48E Once, Then Never Again
« Reply #3 on: February 22, 2017, 03:43:21 PM »
Sorry I just want to keep this thread alive.  I have a similar model and an identical problem.  I am weary of us having to constantly power off the TV and back on, to press the STOP button the remote to temporarily stop playing the old playlist, in hopes that afterward, we will be able to once again push new content to the Digital Signage.

Please can someone help.  This is such a frustrating experience.  We also have static IP assignments to the Digital SIgns, connected to wireless network, same subnet as the PC which is attempting to push content.  Yesterday one of two units work, I can send info to it, the other one doesn't show up at all. I disconnect from the wireless network, reconnect to the same wireless network, and then the TV again shows up as a device on the MagicInfo Express program.  But when I attempt to send the same content to it which has previously been displayed, it never sends at all and eventually times out.

Very frustrating that after power cycling the TV it might or might not start working again for a day or more.  Very unpredictable.  Totally unacceptable.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Magicinfo Express Connected to DB48E Once, Then Never Again
« Reply #3 on: February 22, 2017, 03:43:21 PM »

*

Offline RACH

  • Newbie
  • *
  • 16
  • 0
Re: Magicinfo Express Connected to DB48E Once, Then Never Again
« Reply #4 on: July 19, 2017, 10:18:12 PM »
I have five DB48E and don't have this issue.  I am running MIE version 2.5.1008.4 on a PC.  Screens are networked wireless, without static IP assigned.  Software automatically finds the screens.  If it doesn't, entering the IP address assigned to each screen in the software works too.

I have noticed the screens drop from the network frequently and I must reset the router switch (power off then on) more often than one would expect, and that's it.

Perhaps you have a warranty issue?