MagicINFO I Player 7 RSS feed not working

  • 5 Replies
  • 157 Views

0 Members and 1 Guest are viewing this topic.

*

Offline revotechnik

  • Newbie
  • *
  • 8
  • 0
MagicINFO I Player 7 RSS feed not working
« on: September 25, 2019, 01:51:35 PM »
Hi folks!

I'm using MagicInfo Server 7100.2_A + WebAuthor NA-MIISA-7100 to create LFD content for MagicINFO I Player 7.
MagicINFO I Player 7 is running on Intel NUC PC and can access to internet.
Can someone explain how to use RSS widget properly?

For example i'm trying to display http://feeds.bbci.co.uk/news/rss.xml RSS feed. After saving LFD and scheduling it to MagicINFO I Player 7 no RSS feed is displayed. WebAuthor preview window is also displaying "Title Title Title" or "Description Description Descriptrion" not the real content.

Please help!


DIGITAL SIGNAGE SUPPORT FORUM

MagicINFO I Player 7 RSS feed not working
« on: September 25, 2019, 01:51:35 PM »

*

Online Pepijn

  • SuperHero & MegaGuru
  • ******
  • 58
  • 63
Re: MagicINFO I Player 7 RSS feed not working
« Reply #1 on: September 25, 2019, 02:36:38 PM »
Dear revotechnik,

Strange, have your tried other RSS feeds? The only thing I can think off is that you especially need to save the link where you place the link in the web author.

Please let us know if you have found the solution.

Kind regards,
Pepijn.

*

Offline revotechnik

  • Newbie
  • *
  • 8
  • 0
Re: MagicINFO I Player 7 RSS feed not working
« Reply #2 on: September 26, 2019, 07:31:33 AM »
Yes i tried other RSS feeds and result is same. I made step by step screenshots perhaps they help to find the problem.
I also tried MagicINFO Premium Author 7 NA-MIIPA-7000.0 and in preview window i can see correct data from https://www.kliinikum.ee/et/?format=feed&type=rss or any other RSS feed.

*

Offline revotechnik

  • Newbie
  • *
  • 8
  • 0
Re: MagicINFO I Player 7 RSS feed not working
« Reply #3 on: September 26, 2019, 07:39:18 AM »
Yes i tried other RSS feeds and result is same. I made step by step screenshots perhaps they help to find the problem.
I also tried MagicINFO Premium Author 7 NA-MIIPA-7000.0 and in preview window i can see correct data from https://www.kliinikum.ee/et/?format=feed&type=rss or any other RSS feed.

Edit: Tried to attach screenshots but website gave me error "Cannot access attachments upload path!"

https://www.upload.ee/files/10523474/step_1.PNG.html
https://www.upload.ee/files/10523475/step_2.PNG.html
https://www.upload.ee/files/10523476/step_3.PNG.html
https://www.upload.ee/files/10523480/step_4.PNG.html
https://www.upload.ee/files/10523481/step_5.PNG.html

DIGITAL SIGNAGE SUPPORT FORUM

Re: MagicINFO I Player 7 RSS feed not working
« Reply #3 on: September 26, 2019, 07:39:18 AM »

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: MagicINFO I Player 7 RSS feed not working
« Reply #4 on: September 26, 2019, 12:57:45 PM »
Apologies, attachments should be working now..

*

Offline revotechnik

  • Newbie
  • *
  • 8
  • 0
Re: MagicINFO I Player 7 RSS feed not working
« Reply #5 on: September 26, 2019, 01:47:48 PM »
Ok thanks!

Apologies, attachments should be working now..

Yes i tried other RSS feeds and result is same. I made step by step screenshots perhaps they help to find the problem.
I also tried MagicINFO Premium Author 7 NA-MIIPA-7000.0 and in preview window i can see correct data from https://www.kliinikum.ee/et/?format=feed&type=rss or any other RSS feed.