MagicInfo 9 Remote Control Window not working properly

  • 4 Replies
  • 1829 Views

0 Members and 1 Guest are viewing this topic.

*

Offline nymi

  • Newbie
  • *
  • 1
  • 0
MagicInfo 9 Remote Control Window not working properly
« on: October 04, 2022, 06:19:35 PM »
Hi guys,

i have installed MagicInfo 9 on a server of mine. I'm using https / port 7002. My problem is with the Remote Control Server. If i open it, the black window which should load the screen stream stays black with the loading wheel showing. After a long while, it's still black but showing "not response" in the top-left corner. I have already made sure, that the required ports for on premise servers are open, both in the windows firewall and infrastructure firewall: https://helpdesk.magicinfoservices.com/which-ports-are-needed-in-magicinfo-server-2
I have already tried disabling the windows firewall, doesn't make a difference.
I'm also not sure if this is even related to a network/communication problem or rather a server/software-problem instead. If i open a browser debugger (chrome, edge) and look an the console, there are some status 500 internal server errors., i.e. for :7002/RMServer/logo.ico:1  and manifest.json:1 There is also the warning message "The value "devicewithtoken-width" for key "width" is invalid, and has been ignored.".
I've also restarted the server multiple times, also deleted the RMserver config, restarted and enabled it again. Nothing worked so far.

Do you know this problem? Can you advise?

Kind regards

*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 182
  • 88
Re: MagicInfo 9 Remote Control Window not working properly
« Reply #1 on: October 07, 2022, 11:55:43 AM »
Dear Nymi,

Make sure you are working with the latest firmware.

We have seen issues before with the latest models from Samsung.

Kind regards,
Pepijn.

*

Offline SaDiKoFF

  • Super Guru
  • ***
  • 28
  • 0
Re: MagicInfo 9 Remote Control Window not working properly
« Reply #2 on: October 21, 2022, 02:41:08 PM »
When you install magic info for the first time, Remote Server use default configuration. In configuration->External Server->Remote control you can see current setup and change Public IP and Private IP. If have issues, let me know.

Re: MagicInfo 9 Remote Control Window not working properly
« Reply #3 on: November 23, 2023, 07:42:36 PM »
Latest V9 Version, latest Firmware, ip Adresses for RCS Server alfeady changed, but no screen stream
Display is Connect to the Server over the Internet, no vpn avaliable. Please help

Kind regards
Markus from Vienna

Re: MagicInfo 9 Remote Control Window not working properly
« Reply #4 on: November 23, 2023, 07:45:58 PM »
If VPN is avaliable, all up and running, no problem!