Can't get client to run in Windows 7

  • 4 Replies
  • 3981 Views

0 Members and 1 Guest are viewing this topic.

*

Offline drreid

  • Newbie
  • *
  • 3
  • 0
Can't get client to run in Windows 7
« on: December 15, 2010, 09:12:35 PM »
Hey All,

We migrated our MagicInfo Pro client machine to Windows 7 and now I can't get it to run.  I have tried installing:
the client & patch as local admin & domain admin, on different computers and running the client as administrator from the right click menu, setting run as administrator (and for all user's) from the shortcut properties, with compatibility mode for XP SP2 & 3. 

I did a search for Windows 7, but didn't see any post with this problem.  Is anyone running the client from Window 7?  Also, any suggestions as to what I'm missing?

Thanks In Advance,

*

Offline dssc

  • SuperHero & MegaGuru
  • ******
  • 100
  • 31
Re: Can't get client to run in Windows 7
« Reply #1 on: December 16, 2010, 09:54:58 AM »
Hi!
Disable the User Account Control (UAC) feature of your Operating System.

*

Offline dssc

  • SuperHero & MegaGuru
  • ******
  • 100
  • 31
Re: Can't get client to run in Windows 7
« Reply #2 on: December 16, 2010, 10:00:24 AM »
Sorry, I missed word "Client", it will not work. You will need Samsung OEM OS to be installed on Samsung display embedded PC.

*

Offline drreid

  • Newbie
  • *
  • 3
  • 0
Re: Can't get client to run in Windows 7
« Reply #3 on: December 20, 2010, 02:32:34 PM »
OK, thanks.  Where can I get it and some installation instructions.

*

Offline dssc

  • SuperHero & MegaGuru
  • ******
  • 100
  • 31
Re: Can't get client to run in Windows 7
« Reply #4 on: December 20, 2010, 04:27:36 PM »
The problem is that there is no Samsung Windows 7 OS for embedded PC.
It is going to be released next year Windows Embedded 7 which is based on Windows 7.
http://www.microsoft.com/windowsembedded/en-us/products/westandard/default.mspx
Samsung will supply this OS with some new displays (mostly touch screen displays).