Magicinfo pro Server problems

  • 5 Replies
  • 7350 Views

0 Members and 1 Guest are viewing this topic.

*

Offline kjdflame

  • Newbie
  • *
  • 2
  • 0
Magicinfo pro Server problems
« on: January 14, 2011, 10:43:37 AM »
As this seams to be the only useful forum for Magicinfo ill post this here :)

Ive just taken over a Magicinfo pro signage system at work 2 weeks ago.

Ive had no problems with the system untill today. The server decided to crash (Always Fun).

I had to perform a hard reset on the server.

After the reset i tryed running magicinfo pro to make sure the content was still sheduled.

The server now won't run and has this error apear:

"The application will be terminated because the library has failed to connect. There is no library list or it is unavailable"

The library is stored localy on the server.


I cant seem to find a soloution to this :(
I've checked server services and cant find anything not running.

Any help would be apreashated.

DIGITAL SIGNAGE HELP AND SUPPORT

Magicinfo pro Server problems
« on: January 14, 2011, 10:43:37 AM »

*

Offline kjdflame

  • Newbie
  • *
  • 2
  • 0
Re: Magicinfo pro Server problems
« Reply #1 on: January 14, 2011, 10:45:39 AM »
The server now won't run and has this error apear:

Was ment to say Magicinfo wont run >.<

*

Offline mikefitz

  • Newbie
  • *
  • 3
  • 0
Re: Magicinfo pro Server problems
« Reply #2 on: April 11, 2011, 10:01:51 AM »
I had this problem.  I am using Windows 7, and it has this option that I will tell you about.  I think it has something to do with the user name that is logging on to your computer.  Each user is different in the eyes of Magicinfo, and therefore will give you this error if it isn't the same user logging on to the PC.  What I did, was right click/properties on Magicinfo, choose the compatibility tab, and told it to run it as administrator for all users.  This then made it work correctly for anyone that logged on to the PC.

Hope this helps.

*

Offline SpecialComms

  • Newbie
  • *
  • 1
  • 0
Re: Magicinfo pro Server problems
« Reply #3 on: June 27, 2011, 03:20:10 PM »
Hi,

I now have the issue described in the authors post.

Does anyone know how to fix this? I'm confident that the issue is caused by access permissions but how do I resolve this now?

I have content and settings I need to use. Re installing the application will probably loose my settings.

Help???

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Magicinfo pro Server problems
« Reply #3 on: June 27, 2011, 03:20:10 PM »

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Magicinfo pro Server problems
« Reply #4 on: June 28, 2011, 11:18:45 AM »
When you login to the system do you have access to the files - within the Magicinfo Pro folder.
Publishlog, schedule etc...... (check all the files chances are one is locked)

If not then as above states its likely due to a permisson issue and you will need to login as an adminstrator.

*

Offline prem

  • Newbie
  • *
  • 3
  • 0
Re: Magicinfo pro Server problems
« Reply #5 on: March 26, 2018, 07:57:26 PM »
I have the same issue now.. logged in as administrator. not working after that too...