MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen

  • 5 Replies
  • 4193 Views

0 Members and 1 Guest are viewing this topic.

*

Offline frelixummer

  • Newbie
  • *
  • 2
  • 0
When I tried to connect SBB-NTBAB/EN to Sony screen, the MagicInfoPro from the player is not running. Can anyone help me in rectifying the problem

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #1 on: January 19, 2011, 08:50:46 AM »
Hi

I am pretty sure the SBB need to be connected to Samsung screens to work..

Give Samsung support a call to check for sure.

EricL

*

Offline frelixummer

  • Newbie
  • *
  • 2
  • 0
Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #2 on: January 19, 2011, 09:48:46 AM »
But earlier version was working with any other screens.

*

Offline fluidium

  • Moderator
  • Hero Guru
  • *****
  • 121
  • 26
Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #3 on: January 19, 2011, 11:01:38 AM »
Did you update the software-later versions need Samsung screens (I think).

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #3 on: January 19, 2011, 11:01:38 AM »

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 387
  • 87
Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #4 on: March 01, 2011, 11:14:29 PM »
Hmmm, let's see. The SBB will work OK if you attach a non-Samsung screen via a VGA. HDMI and DVI there are issues and it is true they will need Samsung professional screens and not TVs.

Is your problem rectified?

Bill

*

Offline othlar

  • Newbie
  • *
  • 1
  • 0
Re: MagicInfo pro not running when SBB-NTBAB/EN connected to Sony Screen
« Reply #5 on: June 15, 2011, 10:50:30 PM »
In order to start the SBB , MIP Player you must connect the SBB with a HDMI - HDMI or DP- HDMI cable on newer SBB.  Tried a HDMI extender but it wasn't stable and proberly not supportet from Samsung.