Server and Client connects over LAN but not WLAN - What am I missing?

  • 3 Replies
  • 2849 Views

0 Members and 1 Guest are viewing this topic.

*

Offline flowmaster

  • Newbie
  • *
  • 2
  • 0
Hi

We have just setup our samsung lfd screen running magicpro info and have it working perfectly over the LAN connection when wired into the network. However we wish to place the screen somewhere in the office where we don't have a LAN connection so we installed a wireless dongle on the screen (running XP embedded) and the screen is fully connected to the network as we can browse internet extra, HOWEVER when I run magicpro info as usual on the monitor the server does not mkae the automatic connection over the wireless that it would when plugged in to the network? Could it be that it is running on a new subnet and what else could I be missing to make the connection correctly over wireless?

Maybe there is an old thread that deals with this but I have not found it yet. Any help gratefully recieved

Thanks

Steve

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Server and Client connects over LAN but not WLAN - What am I missing?
« Reply #1 on: August 25, 2011, 07:39:41 PM »
Hi, this may be the post you are looking for :-)

http://www.signagehelp.com/magic/index.php/topic,427.0.html

EricL

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Server and Client connects over LAN but not WLAN - What am I missing?
« Reply #2 on: August 26, 2011, 09:53:02 AM »
hello

I had the same issue and it was down to the fact i was connecting the screen to the server via  name
it was resolved by changing the server to a static IP address and  pointing the screens to the IP instead.
as you mention in your post it was due to the other screen being on a different subnet hope the solution works for you.

Cheers
Ewan

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Server and Client connects over LAN but not WLAN - What am I missing?
« Reply #3 on: August 27, 2011, 05:25:51 AM »
Ewan you need to set your MagicInfo pro server on a static IP address and then tell the clients to look for that IP address. The setting is on Tools, Option, Network Connection set to using Direct IP rather that server name.

This will create a 'tunnel' through your network without having to worry about Firewalls etc.

Remember you have to set the client to point to that server IP address. If you go to the client, press escape, then right click on the globe (bottom right hand side on the Windows bar by Time), Setup.

Bill